Connecter Suite Workspaces
PROBLEM: Connecter can't connect to a Workspace.
CAUSE:
- There are outbound connectivity problems (e.g., no internet, etc.).
- You're using a firewall to protect your computer.
SOLUTION: Please, contact our support team if you can't access your Workspace.
Personal Workspaces
IMPORTANT: Since Personal Workspaces reside on the local file system, they're prone to an unintentional or unauthorized altering of their content, which makes Connecter unable to validate them. Consider carefully where you store your Workspaces and manage users' access and permissions to avoid Workspace corruption. We don't provide support on Workspaces corrupted due to any alteration not directly caused by the application.
PROBLEM: Connecter can't validate the Workspace and wоn't start.
CAUSE: The Workspace content has been modified externally, and Connecter can't validate it.
SOLUTION:
- N/A. The Workspace content has been corrupted due to a malfunctioning network device (e.g., NAS drive, etc.). Ensure your hardware can handle many simultaneous requests from all Connecter instances connected to the Workspace. Your system admin should make initial tests to verify and then monitor the performance of the hardware.
- N/A. The Workspace content has been corrupted during the synchronization of a cloud-synced folder (e.g., Dropbox, Drive, etc.). You should NOT use any cloud-synced folders for your Connecter Workspaces, as this is a recipe for Workspace failure.
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PROBLEM: Connecter can validate the Workspace and start, but the assets' preview thumbnails are missing.
CAUSE: Corrupted cache.
SOLUTION: Delete all .dccdb files in the Workspace folder structure.
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PROBLEM: Connecter can't create a new Workspace.
CAUSE:
- You don't have appropriate Windows permissions to write into this folder.
- There's already a Workspace created in this same folder.
SOLUTION: Make sure that you place the Workspace in a folder where you have full permissions. Avoid special and system folders.