Overview & Requirements

Plamen
Plamen
  • Updated
Feature availability 🛈
✔️ Personal ✔️ Shared ✔️ Suite

IMPORTANT: This is an alpha version of the integration and it will come with certain limitations, issues, and bugs. 

As one of the most popular 3d computer graphics applications, Autodesk Maya has always been at the top of our list for integration. Connecter 6 brings the first alpha release that offers some of the most essential features - quick ways to import and replace assets in Maya. Also, it adds support for quickly saving assets from the software to the asset library while creating a preview.

The development of all integrations is hugely influenced by the users' feedback. Feel free to share your ideas and feedback about the Maya integration.

In order to use Connecter’s Maya integration, you need the following:

  • Autodesk Maya 2022 or newer.
  • Connecter 6 or newer.

NOTE: The integration's drag & drop features will only work with native Maya assets (.mb and .ma file formats). Proprietary file formats (.fbx, .obj, etc.) won’t be handled by the integration and will follow their default behavior.

Comments

0 comments

Article is closed for comments.